Kann ich Press Loft mit einem alten Webbrowser nutzen?

Das Press Loft IT Team ist bestrebt, die Website so zugänglich wie möglich zu gestalten, da wir unsere Systeme aber ständig mit den neuesten Technologien aktualisieren, ist es nicht immer möglich, mit älteren Browser-Versionen kompatibel zu bleiben. Derzeit sollten Sie keine Kompatibilitätsprobleme beim Betrachten der Website mit den folgenden Browsern feststellen:

Alle Versionen von Chrome

Firefox 10 und neuer

Safari 4.0 und neuer

IE9 und neuer

Um sicherzustellen, dass Press Loft für Sie reibungslos funktioniert, empfehlen wir Ihnen immer, Ihren Browser regelmäßig zu aktualisieren.

Did this answer your question?